Nuki Opener 1.1.x Beta

After a firmware update the Opener must be reconfigured. Requires at least Android App 2.4.1 / iOS App 2.4.0 (Beta)

Size:   < 1 MB